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District-level Data Certification Setup
and Workflow
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This article explains the general workflow for setting up and using Data Validation and Certification.
Select links within each step for detailed information about the tools described throughout the
workflow.

Data Integrity Tools are only available in State Editions of Campus and districts
connected to a State Edition of Campus.

This article includes the following topics:

¢ Pre-Data Certification Setup
e Data Validation Setup and Workflow
e Data Certification Setup Workflow

Pre-Data Certification Setup

Prior to using Data Certification, the following must be set up:

Ensure Email Messenger is Enabled and Configured
Assign Data Integrity Tool Rights

Assign Filter Designer Tool Rights

Ensure Users Have a Valid Email Address

Ensure Email Messenger is Enabled and Configured

PATH: System Administration > Messenger > Messenger Preferences > Email Settings

Users must ensure Email Messenger is enabled and configured for the district. As Data Certification
Events and Types are published and certified, district users receive email notifications.
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Index Search Help . Voice Settings Prompt Preferences Messenger Settings Email Settings CallerlD Preferences
v System Administration o E Save
» Attendance SMTP Settings
» Auditing *Default Sender Email Address nDrepry@in—|ﬂn tecampus.com
» Batch Queue NP |mail.inﬁn'rtecampus.cum |
SMTP Port (leave blank to use default port)
» Calendar l:l
- Census SHTP Tt
Use Authentication O
= Counseling - Username
» Custom

e ———

» Data Defining Tools

TLS Settings
» Data Interchange
. Advanced Settings
= Data Utilities Minutes Between Retries 1w v
* Digital Repository Max Errors Before Cancel
» Finance Email Attachment Settings

Allow Email Attachments

» Grading & Standards

» Health Global Email Settings

+ Lockers Use Sender's Email from Census as Sender's Email Address | |
Allow Custom Sender's Email Address O

* Medicaid

v Messenger

Messenger Preferences

Contact Preferences Batch

Assign Data Integrity Tool Rights

PATH: System Administration > User Security > Users > Tool Rights

For district users to properly view and certify events, they must be given tool rights to the
appropriate Data Integrity Tools.
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= D Data Certification
: }3 Certification Category
= Setup
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B’ Event Certification
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Assign Filter Designer Tool Rights

PATH: System Administration > User Security > Users > Tool Rights

For users to view data certification event data sent by the state in Ad hoc filter form, users must
have tool rights to the Filter Designer and State Owned Filters sub-right.
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User Account User Groups Tool Rights Calendar Rights Access Log

E Save
B Campus Tools
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Ensure Users Have a Valid Email Address
PATH: Census > People > Demographics > Email

For users to receive email notification about data certification event activity, they must have a valid
email address entered on the Demographics tab.

Demographics ldentities Households Relationships Enroliments District Employment

E Save . Delete E Person Summary Report E Demoagraphics Data

- Modified by: Administrator, System 02/24/2014 14:49 |

Local Student Number 8742796005

Student State ID 1951090149

Local Staff Number

Staff State ID

i

Person GUID |29AD9774-5CBD-4EES-9A0D-61FOF38B3FFE |

Personal Contact Information

Messenger Preferences Contact Reasons
Contact Information Private | Emergency Attendance Behavior General Priority Teacher
Email:
test@emal.com | 1O O = = O O O
Secondary Email:
| | O O 0 O O O O

Data Validation Setup and Workflow

The following steps define the basic workflow for setting up Data Validation tools so that users can
begin to validate state and district data.

Steps 1-3 relate to creating and managing your own, district-level definitions. If you wish to only
use State-defined, pre-populated definitions, please start with Step 4.
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Step 1 - Establish Data Validation Definitions

Step 2 - Create Data Validation Groups

Step 3 - Export Data Validation Definition/Group Data
Step 4 - Run Data Validations at the State

Step 1 - Establish Data Validation Definitions

PATH: Data Integrity Tools > Data Validation > Definition Bank

In order for district users to validate data, data validation definitions must be established. Data
validation definitions define how data is audited during the validation process.

Users can create their own validation rules and/or use the pre-existing rules provided by Campus.

State-linked district users may also receive definitions published (as part of a group) from the state which can be run but
not modified.

Index Search Help - Definition Bank

Mew
System Administrator

B Data Validation Definition Search

= Student Information

Search:

» Instruction | |
= Census

. Creation Source:
» Behavior Campus-Maintained
» Health || User-Maintained
* Altendance Data Validation Tags:
= Scheduling
» Fees

» Grading & Standards

» Medicaid Definition Status

» Programs SRR

) || Archived
= Ad Hoc Reporting

= Transcripts
;
inition Type

» Assessment
» System Administration
» FRAM
» Messenger
» Surveys
» KY State Reporting
¥ Data Integrity Tools
~ Data Validation

Definition Bank |

Definition Groups

= Reports

Step 2 - Create Data Validation Groups

PATH: Data Integrity Tools > Data Validation > Data Validation Groups
Once data validation definitions are created and tested, data validation groups must be established.

Data validation groups are sets of validation definitions grouped together so users can easily
validate data for a specific area or process within Campus. Users can add user-created and
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Campus-created definitions to definition groups.

For example, a user might create a validation group called "Student Graduation Validations" and
include several validation definitions pertaining to graduation information.

State-linked districts may also receive definition groups published from the state. These groups are
read-only but can be generated and tagged locally.

Once data validation groups are established, users should generate each group locally and
review results via the Definition Group Extract tool.

Index Search Help Definition Groups

System Administrator

» Student Infarmation Data Validation Groups Editor
Name | State Published | Archived
* Instruction Test GBA &
» CEnsus Data Wal Group Test &
LEP Student Group
» Behavior Test Group ©
» Health
» Aftendance
» Scheduling
» Fees

» Grading & Standards
» Medicaid
» Programs
» Ad Hoc Reporting
» Transcripts
» User Communication
» Assessment
» System Administration
» FRAM
» Messenger
* Sunveys
» KY State Reporting
v Data Inteqrity Tools
* Data Validation
Definition Bank
I Definition Groups I

» Reports

» Data Cerification

Step 3 - Export Data Validation Definition and Group Data

PATH: Data Integrity Tools > Data Validation > Definition Group Extract

Once data validation groups have been reviewed, users should locally export the results of data
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validation groups or definitions via the Definition Group Extract tool.

Index Search Help - Definition Group Extract

The Definition Group Extract tool allow s district users to select a validation group and report format to view and extract data. The
Definition Group Extract also allews a district user to select the data source to view their data. A user can select their local data, or
» Student Information views their data in the state edition, via Batch Queue, to compare data in both editions.

System Administrator

» Instruction
Data Validation Group

» Census Select Group v

» Behavior

» Health Report Format

» Attendance

» Scheduling Report Data Source

+ Fees | Local Dataset v

» Grading & Standards
» Medicaid
» Programs
» Ad Hoc Reporting
= Transcripts
» User Communication
» Assessment
» System Administration
» FRAM
» Messenger
F Sunveys
= KY State Reporting
¥ Data Integrity Tools
v Data Validation
Definition Bank

Definition Groups

¥ Reports

| Definition Group Extrac

* Data Cerfcaton

Step 4 - Run Data Validations at the State

PATH: Data Integrity Tools > Data Validation > Reports > Definition Group Extract

Once data validation groups are validated locally, users should then generate the extract for the
group using state data.
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Index Search Help

System Administrator

» Student Information

. Definition Group Extract

The Defintion Group Extract tool allews district users to select a validation group and report format to view and extract data. The
Definition Group Extract alze allows a district uzer to select the data source to view their data. A user can select their local data, or
view their data in the state edition, via Batch Queus, to compare data in both editions.

» Instruction
Data Validation Group

v Census Select Group v
» Behavior
» Health Report Format
» Atendance HTML ¥
» Scheduling Report Data Source
» Fees |State Dataset (Will be sent to batch queus) ¥ |
» Grading & Standards

-
» Medicaid
» Programs

State Report Output

Show top tasks submitted between [jcnamp s El and e 2014 El

Batch Queue List
Queued Time | Report Title | Status | Download

+ Ad Hoc Reporting

» Transcripts

» User Communication

» Assessment
» System Administration
= FRAM

» Messenger

* Sunveys
= KY State Reporting
¥ Data Integrity Tools
v Data Validation
Definition Bank

Definition Groups

¥ Reports

Definition Group Extract I

» Data Certification

Data Certification Setup Workflow

The following steps define the basic workflow for setting up Data Certification tools so that users
can begin to create and approve data certification events.

e Step 1 - Assign Members to Each Certification Category
e Step 2 - Certify and Submit Data Certification Events
e Step 3 - Re-certify Data Certification Events

Step 1 - Assigh Members to Each Certification Category

PATH: Data Integrity Tools > Data Certification > Certification Category
Once all precertification setup is complete, districts must assign members to each certification

category sent from the state. This ensures district users will be able to view and certify events sent
from the state.
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And|

Anddarr, Sophia
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Step 2 - Certify and Submit Data Certification Events

PATH: Data Integrity Tools > Data Certification > Event Certification

As events are sent from the state, a district user with the appropriate tool rights and Type
Membership(s) must certify and submit the event via the Event Certification tool.

From here, users can also view group validation data as well as review snapshot data for the event.

Users cannot select the Certify and Submit button unless the date is within the Certification
Opens timeframe.
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Index Search Help - Event Certification

System Administrator
Event Description:  kilkj
» Student Information

» Instruction External Data Links:
» Census Ad Hoc Data Links:
» Behavior Validati

Data Val on
» Health Groups:

» Aftendance

Review Snmapshot

» Scheduling Snapshot has been captured. Click below to review the data.

» Fees

» Grading & Standards Status

» Medicaid Please review all data for this event before clicking the Certify & Submit button.
» Programs

= Ad Hoc Reporting
. Views District Certification Status
» Transcripts State_Report Output

» User Communication

Refresh | Show top gy v | tasks submi 0572372014 [73] "% 013012014 73]
» Assessment
Batch Queue List
» System Administration Queued Time | Report Title | status | Downiad
» FRAM

» Messenger

» Surveys

» KY State Reporting

v Data Integrity Tools

¥ Data Validation

Definition Bank
Definition Groups
» Reports

v Data Certification

Setup

Event Certification

Step 3 - Re-certify Data Certification Events

PATH: Process Inbox; Data Integrity Tools > Data Certification > Event Certification

Once an event has been certified by a district, the state reviews the event and determines if the
event should be approved. If the state does not approve of the certified data for a district, they can
request a re-certification of the event. When this occurs, users with the appropriate Type

Memberships receive an email and Process Inbox message indicating the event requires
recertification.

If an event is sent back for recertification, any recurring snapshots established by the state will
continue to overwrite existing snapshot data until the event is certified by the district.
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Once the event has been reviewed and all necessary data changes are made at the district level,
the district should then certify and submit the event back to the state via the Event Certification
tool.

Index Search Help - Event Certification

System Administrator
Event Description:  kilkj
» Student Information

* Instruction External Data Links:
» Census Ad Hoc Data Links:
» Behavior

Data Validation
» Health Groups:

» Attendance

Review Snapshot
» Scheduling Snapshot has been captured. Click below to review the data.

» Fees Review Snapshot

» Grading & Standards

Please review all data for this event before clicking the Certify & Submit button.

Recertify & Submit

Views District Certification Status
State-Report Output

» Medicaid

» Programs

» Ad Hoc Reporting
= Transcripts

» User Communication

Refresh | SNOW1OR [cp v | tasks submi os/23/2014 [72] 31405302014 75
» Assessment

Batch Queuve List
» System Administration Queued Time | Report Title | status | Download

» FRAM

» Messenger
» Surveys
» KY State Reporting

v Data Integrity Tools

¥ Data Validation

Definition Bank
Definition Groups
» Reports

¥ Data Certification

Setup

Event Certification
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